Equipment Log Is Not Working

Please report any problems with this Forum, or make suggestions for improvement

Equipment Log Is Not Working

Postby leoszilard on Sun Jul 10, 2011 9:06 am

I don't know if Rob or anyone is still reading this forum.....My equipment log is not working. It doesn't give a running sum of miles or time. It worked well before the last update, but now....well, not so much.

Any insight would be appreciated.
leoszilard
 
Posts: 17
Joined: Wed Apr 07, 2010 4:05 am

Re: Equipment Log Is Not Working

Postby Mick F on Sun Jul 10, 2011 12:25 pm

leoszilard wrote:I don't know if Rob or anyone is still reading this forum.....
I don't know if anyone is reading the forum or even using Ascent!

Where is everybody?
Sorry, I can't help with you with your query, but nice to have a chat!

Actually, I don't use the equipment log, I keep a spreadsheet on everything instead, and to be honest, I've never looked at Ascent's log.

Regards,
Mick.
Mick F. Cornwall
User avatar
Mick F
 
Posts: 242
Joined: Thu Feb 07, 2008 1:46 pm
Location: Tamar Valley, Cornwall

Re: Equipment Log Is Not Working

Postby dw152 on Mon Jul 11, 2011 11:46 am

My equipment log seems to work. I don't think it updates the total in real time. I think it only does that when you open the equipment log window. So if you always have the equipment log window open and you add an activity, it won't update it until you close it and then open it. Could that be your issue?

One thing that would make the equipment log more useful would be to be able to inactivate some equipment. Because I use the equipment log to keep track of my running shoes, I have a lot of them in there now, and it's getting cluttered. Yes, I guess I could delete them from the log, that would mess up all my existing entries, and I would like to keep track of them. One of the competitor's products allows de-activating equipment for this reason.
User avatar
dw152
 
Posts: 93
Joined: Mon Jan 07, 2008 11:25 pm
Location: Virginia, USA


Return to Forum Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron