Sync issue after upgrading to Mountain Lion

Discuss features and solicit feedback from other Ascent users. For the quickest response to bugs or serious problems, please email support@montebellosoftware.com

Sync issue after upgrading to Mountain Lion

Postby BrianGee on Wed Sep 19, 2012 3:31 pm

I just upgraded to Mountain Lion, and I cannot sync with my Garmin 305 anymore.

The program starts and loads up my history file (with data going back to April 2007!). However, when I press Command-L (or choose Sync from the menu), I get the progress bar for a split second, then it goes away. I've tried several times in succession, unplugging and plugging back in the Garmin, and restarting the Mac.

The USB connection between the computer and the Garmin seems to be okay, as I was able to sync to Garmin Training Center and to the Garmin Connect web site.

Any suggestions?
BrianGee
 
Posts: 24
Joined: Sun Jul 08, 2007 2:03 pm
Location: Dollard-des-Ormeaux, Québec, Canada

Re: Sync issue after upgrading to Mountain Lion

Postby axiom95 on Thu Sep 20, 2012 11:01 am

Have you tried using the Sync Widget? The last time a tried using my 305, that was the only way that it worked.
Seven Axiom SG
w/ Campy Record 11
Garmin Edge 500, 305
GSC-10
User avatar
axiom95
 
Posts: 98
Joined: Sat Nov 15, 2008 2:13 pm
Location: Philadelphia "Burbs, PA

Re: Sync issue after upgrading to Mountain Lion

Postby BrianGee on Thu Sep 20, 2012 1:23 pm

Thanks for the suggestion - it worked!

For reference, choose File -> Garmin Sync Widget (Experimental) or Shift-Command-L
BrianGee
 
Posts: 24
Joined: Sun Jul 08, 2007 2:03 pm
Location: Dollard-des-Ormeaux, Québec, Canada


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron