New Sync Issue

Discuss features and solicit feedback from other Ascent users. For the quickest response to bugs or serious problems, please email

New Sync Issue

Postby hoeppner on Sat Jan 15, 2011 5:42 pm

I have been using my Edge 705 since last fall and having no problem synching with Ascent till today. (I have not been riding for about 2 1/2 months now, so the 705 has been at rest for awhile - it has adequate battery power)

I rode on the trainer this morning. When I attached the 705 to my iMac it was recognized by the computer and the Garmin icon appeared on the desktop. I then opened Ascent and pressed Command & L to upload. This is where the problem starts and I'm not sure if this is a Garmin issue or an Ascent issue (I have v. 1.11.4) The Ascent upload window opens briefly and then the Garmin icon suddenly disappears from the desktop followed by the disappearance of the upload window, and another window opens with a red stop sign/white exclamation mark and says "Device removal: The device you removed was not put away properly.......before you unplug your device, you must first select its icon in the Finder and ...Eject.." After about 15 seconds, without doing anything else, the Garmin icon reappears on the desktop. I click OK and the warning window closes. upload. I have tried this several times with same results. I opened another Ascent blank window and tried that. Same result. No Upload.

Tell me if this is a Garmin issue or Ascent. If it is Ascent, what can I do to correct this? If it's Garmin, I'll check with them. Thanks for your help.

Posts: 19
Joined: Tue Sep 25, 2007 3:33 pm
Location: NC

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests