Lap Display and Split Data errors

Discuss features and solicit feedback from other Ascent users. For the quickest response to bugs or serious problems, please email support@montebellosoftware.com

Lap Display and Split Data errors

Postby dnm on Tue Jan 04, 2011 6:57 am

I have reported these problems with the use of the 310XT in Ascent (laps do not display correctly on the map and split data is all wrong) several times and still nothing has been done about it. I have provided screen shots and data files to assist. These are features that work with some devices but not the 310XT. Why is Montebello/Ascent/Rob not interested in fixing its software. These are features that are important to me, especially the split data. Maybe fixing known and long standing bugs isn't as sexy as introducing new features but I bought Ascent quite a long time ago on the basis of its claimed features at that time and I think that it is reasonable to expect those features to work and for Ascent to make some attempt to fix those that don't.

There may not have been any competition for a Mac based program when Ascent first came out but now there are web based applications which look as though they do a pretty good job. I'm not keen to move to a web based application, I prefer to work with my data on my Mac and I want to stay with Ascent, but the lack of interest in even looking at the errors is starting to make me look around. Maybe Ascent doesn't care about losing one customer, maybe Ascent just thinks I'm a pain in the neck. It would be nice to think that Ascent would at least try to do the right thing.
dnm
 
Posts: 26
Joined: Sun Jan 25, 2009 4:29 am

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron