Lap marker bug

Discuss features and solicit feedback from other Ascent users. For the quickest response to bugs or serious problems, please email support@montebellosoftware.com

Lap marker bug

Postby stevek on Mon Mar 08, 2010 3:21 pm

Ascent V1.10.4 OS 10.6.2

I have just completed a session on an elliptical trainer recorded in "other", foot pod available gps off using my 310XT auto lap off.

I hit laps at 500m and/or 1K resulting in lap durations of 7:14,3:40,3:25:,6:55 etc.

On the activity detail graph lap 2and 3 are next to each other, then there is a big gap till lap 4, at about the point where lap 3 marker should be is a maximum HRmarker, is that the problem?

Steve
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Thu Mar 18, 2010 9:53 am

Has no one else noticed this bug?

Yesterday I "ran" 2K on the elliptical, hitting the lap button on each segment (100m) using my 310xt in other mode no gps
Each lap is very near to 1:13 as shown below,

Lap 1 at 13:48:25,,00:00:40,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,105,116,00:00,00:00,10,0.00, 00:01:13,00:01:13,0
Lap 2 at 13:49:38,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,118,121,00:00,00:00,15,0.00, 00:01:13,00:01:12,0
Lap 3 at 13:50:51,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,121,123,00:00,00:00,16,0.00, 00:01:13,00:01:13,0
Lap 4 at 13:52:05,,00:00:00,00:00:24,00:00:00,00:00:00,00:00:00,Elliptical,126,130,00:00,00:00,16,0.00, 00:01:14,00:01:14,0
Lap 5 at 13:53:20,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,128,130,00:00,00:00,18,0.00, 00:01:15,00:01:15,0
Lap 6 at 13:54:33,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,125,128,00:00,00:00,16,0.00, 00:01:13,00:01:13,0
Lap 7 at 13:55:46,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,125,125,00:00,00:00,16,0.00, 00:01:13,00:01:12,0
Lap 8 at 13:57:00,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,126,128,00:00,00:00,17,0.00, 00:01:14,00:01:13,0
Lap 9 at 13:58:16,,00:00:00,00:00:00,00:00:42,00:00:00,00:00:00,Elliptical,131,134,00:00,00:00,18,0.00, 00:01:16,00:01:15,0
Lap 10 at 13:59:31,,00:00:00,00:00:00,00:00:58,00:00:00,00:00:00,Elliptical,135,138,00:00,00:00,19,0.00, 00:01:15,00:01:15,0
Lap 11 at 14:00:44,,00:00:00,00:00:00,00:00:31,00:00:00,00:00:00,Elliptical,132,138,00:00,00:00,17,0.00, 00:01:13,00:01:13,0
Lap 12 at 14:01:59,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,131,134,00:00,00: :01:15,00:01:14,0
Lap 13 at 14:03:12,,00:00:00,00:00:19,00:00:42,00:00:00,00:00:00,Elliptical,130,135,00:00,00:00,17,0.00, 00:01:13,00:01:13,0
Lap 14 at 14:04:26,,00:00:00,00:00:00,00:00:31,00:00:00,00:00:00,Elliptical,130,132,00:00,00:00,17,0.00, 00:01:14,00:01:13,0
Lap 15 at 14:05:40,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,128,129,00:00,00:00,17,0.00, 00:01:14,00:01:13,0
Lap 16 at 14:06:54,,00:00:00,00:00:00,00:00:47,00:00:00,00:00:00,Elliptical,131,133,00:00,00:00,17,0.00, 00:01:14,00:01:13,0
Lap 17 at 14:08:09,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,131,132,00:00,00:00,18,0.00, 00:01:15,00:01:15,0
Lap 18 at 14:09:23,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,132,134,00:00,00:00,18,0.00, 00:01:14,00:01:13,0
Lap 19 at 14:10:38,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,131,134,00:00,00:00,17,0.00, 00:01:15,00:01:14,0
Finish at 14:11:51,,00:00:00,00:00:00,00:00:00,00:00:00,00:00:00,Elliptical,127,128,00:00,00:00,17,0.00, 00:01:13,00:01:13,0

but the activity graph is shown as:

Image

the lap markers are in the wrong place.
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby dnm on Mon May 10, 2010 5:40 am

I've noticed and reported the same problem to Rob on more than one occasion. Laps do not display correctly on the map, and most times split data (depending on splits selected) is wrong. These errors have been outstanding for a very long time and appear to have been put in the too hard basket. The problem seems to apply only to the 310XT. Both rubiTrack and GTC get this stuff right. Why can't Ascent? :(
dnm
 
Posts: 26
Joined: Sun Jan 25, 2009 4:29 am

Re: Lap marker bug

Postby stevek on Sat Jan 29, 2011 4:50 pm

Now that some development may happen ;-)

I've just done a simple 2K on the XTrainer in the gym using a 310xt no-gps, in "other" mode.

4x 500m splits (It would be nice to add a distance to them within Ascent, not just the total 2K to the activity)
8:21,8:19,8:22,8:20 =33:23

The HR v time graph gives split markers at 8:38, 21:07, 25:02, 33:23 split 2 should be at 16:40 not 21:07

Can this be fixed?
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Wed Jul 27, 2011 5:51 pm

did activity on cross-trainer today, 4 x 500m laps, ( inside GPS off)
4 laps show on activity list but non at all show on graph HR vs time.
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Sun Aug 28, 2011 4:54 pm

did treadmill run today with footpad and hr monitor.
( you also do not get lap markers for non-gps hr v time i.e. from a cross trainer)

Auto lap at every 1K,

The laps show in the list view of ascent but NOT on the activity detail graph.

You can just see the lap markers at the far left of the x-axis

Is anyone else seeing this, will we ever get a fix?
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Fri Oct 26, 2012 7:50 pm

and...

still awaits a fix
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Mon Dec 10, 2012 10:13 am

I dint suppose it will evr get fixed.
The lap indicators are all crowded in the bottom left of the graph, a software plotting bug?

What software that IS supported has every one moved to?

Can all of my ascent data, activities and notes be moved?

Steve
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london

Re: Lap marker bug

Postby stevek on Mon Dec 10, 2012 10:13 am

I dint suppose it will evr get fixed.
The lap indicators are all crowded in the bottom left of the graph, a software plotting bug?

What software that IS supported has every one moved to?

Can all of my ascent data, activities and notes be moved?

Steve
stevek
 
Posts: 113
Joined: Mon Sep 10, 2007 11:05 pm
Location: london


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron