1.5.3 Bug Fix Release

New versions of Ascent will be announced here

Postby rob on Wed May 02, 2007 4:44 am

1.5.3 Bug Fixes:

<ul>
<li>Fixed bug causing heart rate in Data HUD (Activity View) to always appear as 136, and heart rate color square to appear black</li>

<li>Fixed problem causing pace graph to appear as flat line in the Activity View</li>

<li>Fixed update problem of selected Activity View region if x axis type switched from "distance" to "time"</li>

<li>Fixed spelling of "Karvonen" (heart rate method) in Heart Rate preferences</li>
</ul>
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby gpelpel on Wed May 02, 2007 5:19 am

Rob, your are fast. The HUD looks good now. Thanks.
Just a little thing to bug you, not in the software per se but in the position where the Ascent Installer folder opens on the screen.
I use a 15" MacBook Pro, when I download the Ascent update from your website, the file is decompressed as expected and the Ascent Installer folder opens automatically. The problem is that it opens so low down the screen that only the folder title bar is visible and only barely.
The problem can probably be fixed by moving the window up on your own monitor before compressing it. I guess you might be using a big monitor.
gpelpel
 
Posts: 51
Joined: Fri Mar 16, 2007 12:03 am
Location: Lafayette, CA

Postby rob on Wed May 02, 2007 1:24 pm

Yes, I use a 30" monitor :)

Thanks, I will fix this.
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby KSO on Wed May 02, 2007 1:31 pm

rob wrote:Yes, I use a 30" monitor :)

Sweet!
KSO
 
Posts: 52
Joined: Sat Feb 17, 2007 3:38 am

Postby larse on Wed May 02, 2007 9:19 pm

Rob:
Excellent work ...
Don't forget to ride your bike !

There is only one llittle bug left - In activity browser - colomn for Max HR - It is correct in the main line, but in the lap line it is about 100 bps to high
:D
larse
User avatar
larse
 
Posts: 26
Joined: Thu Feb 22, 2007 6:59 pm
Location: Stavanger, Norway

Postby KSO on Thu May 03, 2007 2:16 am

larse wrote:Rob:
Excellent work ...
Don't forget to ride your bike !


... I think he's recovering from his DOUBLE Century!

Ride on. :)
KSO
 
Posts: 52
Joined: Sat Feb 17, 2007 3:38 am

Postby rob on Thu May 03, 2007 3:15 am

Definitely recovering -- it was tough and I felt sick (because of the heat) for about 1/2 the ride. At one point I was lying by the side of the rode for about 30 minutes, trying to convince myself to keep going and not jump on the sag wagon. It got a lot better at the end though, and the last 50 miles were fun.
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby rob on Thu May 03, 2007 2:56 pm

Larse,

I am not seeing the "100bpm heart rate too high" problem with laps - can you please mail an activity that is doing that to support@montebellosoftware.com?

Thanks
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron