1.8.2 is available

New versions of Ascent will be announced here

Postby rob on Tue Feb 20, 2007 8:01 am

Ascent 1.1.3

Changes since 1.1.2:
- fixed bug where main browser column settings were not saved/recalled with the document.
- fixed several data values that were printing in statute units even though metric was the user preference.
- fixed problem in TCX import where laps with bad latitude/longitude data were not imported
- allow GPX import in trial version, but only up to 10 tracks
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby bert on Tue Feb 20, 2007 9:11 am

Thanks,

don't forget to sleep.
bert
 
Posts: 12
Joined: Thu Feb 15, 2007 5:28 pm
Location: Belgium

Postby saeedi on Wed Feb 21, 2007 1:25 am

I'm impressed with the level of completeness in this product. Now, if it can support tcx export, i really would like to keep data synced between Training Center MotionBased and Ascent. I'd then gladly pay the dues to use this program fully.

Well done.
User avatar
saeedi
 
Posts: 81
Joined: Wed Feb 21, 2007 1:18 am
Location: Fremont, CA

Postby rob on Mon Oct 29, 2007 2:18 am

<ul>
<li>Prevented kml export from exporting bad location data</li>
<li>Fixed toolbar-related crash that could happen when customizing the toolbar</li>
<li>'Delete' menu item is now available in the Data Detail view</li>
<li>Fixed some problems in distance/speed calculations</li>
<li>Fixed problems with small button sizes in the toolbar</li>
<li>Fixed problems with gpx import "Enter Start Time" dialog (caused crash when dismissed)</li>
<li>Fixed problems with lap insertion after activity had been edited</li>
<li>Leopard compatibility changes</li>
</ul>




Edited By rob on 1193688814
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby tjspoke on Tue Oct 30, 2007 6:40 pm

Curious, I just updated with 1.8.3 version and when it tried to reload I received a "non-compatible" software on my MacBook...anyone else had any problems? I've finally was able to get back my 1.8.2 from the "trash bin" and recovered my files...THANKS for any info, as I'm afraid to try again. TJ
tjspoke
 
Posts: 2
Joined: Tue Oct 02, 2007 10:05 pm
Location: Tucson AZ

Postby rob on Wed Oct 31, 2007 2:31 pm

I haven't heard any reports of this problem. Can you try downloading the installer again from the Ascent web site and re-installing?

And please make sure, as always, that you've backed up your Ascent activity documents before running a new version.

Thanks.
User avatar
rob
Site Admin
 
Posts: 714
Joined: Sun Feb 11, 2007 5:51 am
Location: Los Gatos Mountains, CA, USA

Postby tjspoke on Wed Oct 31, 2007 6:45 pm

THANKS Rob for the reply...I did reinstall directly from the website this time and had no problems. Not sure what happened there.

Curious? :cool: Any chance of seeing some "weather" calculations i.e. wind and temps in future updates? Appreciate the software and look forward to continued enhancements! Tim
tjspoke
 
Posts: 2
Joined: Tue Oct 02, 2007 10:05 pm
Location: Tucson AZ

Postby garybx on Wed Oct 31, 2007 10:03 pm

I also had a problem with 1.8.3 - the first time that I tried to sync, my new activity did NOT appear on the calendar. I tried it again with no success. So I reinstalled 1.8.2 and it worked fine.

I downloaded 1.8.3 via versiontracker. I can do like tjspoke and download it directly from the website, but it will be Saturday before I have another ride to try loading.

Regards,
Gary
garybx
 
Posts: 5
Joined: Wed Oct 31, 2007 9:58 pm
Location: Lewisville, TX


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron